rjperry611
5 months ago  Karma: 10
Created a deck and now can't play

Hello. I started playing zombie battlegrounds last night and only used the starter deck and had a lot of fun! Tonight I tried making my own deck and as soon as I saved it, I became unable to play the game or even go to the deck selector screen. It just freezes at the loading screen whenever I press play or click on the deck on the main menu. I tried downloading a new copy of it but it is behaving the exact same way. I'm guessing it must be saving some kind of application data to my computer but I'm not sure where to look for it so that I can delete it and start over. Until then I am completely unable to play.

en
zombiebattleground
rjperry611
5 months ago  Karma: 10
Created a deck and now can't play

Hello. I started playing zombie battlegrounds last night and only used the starter deck and had a lot of fun! Tonight I tried making my own deck and as soon as I saved it, I became unable to play the game or even go to the deck selector screen. It just freezes at the loading screen whenever I press play or click on the deck on the main menu. I tried downloading a new copy of it but it is behaving the exact same way. I'm guessing it must be saving some kind of application data to my computer but I'm not sure where to look for it so that I can delete it and start over. Until then I am completely unable to play.

en
zombiebattleground

2 ANSWERS
kjetil.pedersen79
5 months ago Karma: 715

Try closing the game and deleting the data in the following directory:

PC: C:\Users\AppData\LocalLow\Loom Network
Mac: /Users//Library/Application Support/com.loomx.czb

And then open the game again.

You are sent to the tutorial when try and play a game, but there is a button you can use to skip.

Try closing the game and deleting the data in the following directory:

PC: C:\Users\AppData\LocalLow\Loom Network
Mac: /Users//Library/Application Support/com.loomx.czb

And then open the game again.

You are sent to the tutorial when try and play a game, but there is a button you can use to skip.

rjperry611

Thanks! That fixed it. I was also able to create a deck without it breaking the game this time

Aug 17 '18 at 5:29 am
wontyaholla

These lines:
PC: C:\Users\AppData\LocalLow\Loom Network
Mac: /Users//Library/Application Support/com.loomx.czb
Should be:
PC: C:\Users\[yourusername]\AppData\LocalLow\Loom Network
Mac: /Users/[yourusername]/Library/Application Support/com.loomx.czb

Aug 23 '18 at 6:56 pm
wontyaholla

In case anyone a little less technically inclined has this problem. Which with what I said, you would replace the "[yourusername]" with your own username. So, in my case, using my username being used on this site, I would delete the directory(ies):
PC: C:\Users\wontyaholla\AppData\LocalLow\Loom Network
Mac: /Users/wontyaholla/Library/Application Support/com.loomx.czb

Aug 23 '18 at 7:00 pm
hugo
5 months ago Karma: 0

Seems I have a similar problem. This is the error that shows up in my outputlog.txt:
```Unloading 6 Unused Serialized files (Serialized files now loaded: 0)
UnloadTime: 1.685387 ms
NullReferenceException: Object reference not set to an instance of an object
at LoomNetwork.CZB.GameplayPage.StartGame () [0x0008c] in :0
at LoomNetwork.CZB.GameplayPage.Show () [0x0003e] in :0
at LoomNetwork.CZB.UIManager.SetPageT [0x0007c] in :0
at LoomNetwork.CZB.AppStateManager.ChangeAppState (LoomNetwork.CZB.Common.Enumerators+AppState stateTo) [0x00145] in :0
at LoomNetwork.CZB.MatchManager.SceneForAppStateWasLoadedEventHandler (LoomNetwork.CZB.Common.Enumerators+AppState state) [0x00007] in :0
at LoomNetwork.CZB.ScenesManager.OnLevelWasLoadedHandler (System.Object param) [0x00053] in :0
at LoomNetwork.CZB.MainApp.SceneManager
sceneLoaded (UnityEngine.SceneManagement.Scene arg0, UnityEngine.SceneManagement.LoadSceneMode arg1) [0x00028] in :0
at UnityEngine.SceneManagement.SceneManager.Internal_SceneLoaded (UnityEngine.SceneManagement.Scene scene, UnityEngine.SceneManagement.LoadSceneMode mode) [0x0000c] in :0

(Filename: Line: 0)

Found another SingletonTag with tag Cameras, disabled itself

(Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
```

Seems I have a similar problem. This is the error that shows up in my outputlog.txt:
```Unloading 6 Unused Serialized files (Serialized files now loaded: 0)
UnloadTime: 1.685387 ms
NullReferenceException: Object reference not set to an instance of an object
at LoomNetwork.CZB.GameplayPage.StartGame () [0x0008c] in :0
at LoomNetwork.CZB.GameplayPage.Show () [0x0003e] in :0
at LoomNetwork.CZB.UIManager.SetPageT [0x0007c] in :0
at LoomNetwork.CZB.AppStateManager.ChangeAppState (LoomNetwork.CZB.Common.Enumerators+AppState stateTo) [0x00145] in :0
at LoomNetwork.CZB.MatchManager.SceneForAppStateWasLoadedEventHandler (LoomNetwork.CZB.Common.Enumerators+AppState state) [0x00007] in :0
at LoomNetwork.CZB.ScenesManager.OnLevelWasLoadedHandler (System.Object param) [0x00053] in :0
at LoomNetwork.CZB.MainApp.SceneManager
sceneLoaded (UnityEngine.SceneManagement.Scene arg0, UnityEngine.SceneManagement.LoadSceneMode arg1) [0x00028] in :0
at UnityEngine.SceneManagement.SceneManager.Internal_SceneLoaded (UnityEngine.SceneManagement.Scene scene, UnityEngine.SceneManagement.LoadSceneMode mode) [0x0000c] in :0

(Filename: Line: 0)

Found another SingletonTag with tag Cameras, disabled itself

(Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
```

Earn tokens by posting and answering questions about blockchain!
Karma to eth
YOUR ANSWER